Bug 196925 - evolution spell check not working for manully installed dictionary
evolution spell check not working for manully installed dictionary
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-27 13:23 EDT by Gergely Gábor
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: evolution-2.8.2.1-2.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-02 13:08:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
source RPM of the hungarian dictionary package (363.75 KB, application/x-rpm)
2006-06-27 13:23 EDT, Gergely Gábor
no flags Details

  None (edit)
Description Gergely Gábor 2006-06-27 13:23:43 EDT
Description of problem:

I have evolution installed, ans aspell, and gnome spell.
I have installed the Hungarian dictionary manually, by creating a rpm, based on
the aspell-en.src.rpm.  
I will attach te src.rpm, as it is very small ( ~300k)

Now, the odd thing about this is, that aspell works fine for abiword, it checks
in hungarian without a problem. aspell also works from command line.

Version-Release number of selected component (if applicable):

$ rpm -qa | grep aspell* && rpm -qa evolution*
aspell-ru-0.99f7-2.2.1
aspell-hu-0.99.4.2-0
aspell-0.60.3-5
aspell-en-6.0-2
evolution-data-server-1.6.2-1.fc5.1
evolution-sharp-0.10.2-9.3
evolution-webcal-2.4.1-3.4
evolution-2.6.2-1.fc5.5

How reproducible:

Always
Steps to Reproduce:
1. install aspell-hu
2. start evolution
3. go to settings-> mail editor -> spell checking
(hope i wrote the right names, it is hungarian at me)
  
Actual results:
hungarian language is not listed there

Expected results:
hungarian dictionary should be selectable

Additional info:

My friend uses a different disrto, and is working for him. I must note, that he
has aspell-hu package by default. If it can be solved, I'd appreciate if the
dictionay would be marged into fedor-base or extras. I'd maintain it, if it
would be necessary.
Comment 1 Gergely Gábor 2006-06-27 13:23:43 EDT
Created attachment 131619 [details]
source RPM of the hungarian dictionary package
Comment 2 Matthew Barnes 2007-01-01 23:14:53 EST
Apologies for taking so long to respond.

Is the problem still present in Fedora Core 6?
Comment 3 Gergely Gábor 2007-01-02 12:42:07 EST
no, the problem seems to be solved. I only rebuilt from the same src.rpm , and
now the spell checking works (or at least functions, because it is quite dumb,
or at least about hungarian language)
Comment 4 Matthew Barnes 2007-01-02 13:08:34 EST
Thanks for responding.  Closing per comment #3.  Feel free to re-open this if
you encounter the same problem in Fedora Core 6 or later.

Note You need to log in before you can comment on or make changes to this bug.