Bug 19693 - Getting an error 104 inconjunction with an Ora 12547
Getting an error 104 inconjunction with an Ora 12547
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: apache-config (Show other bugs)
6.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Florian La Roche
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-24 12:05 EDT by tommy green
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-24 12:05:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description tommy green 2000-10-24 12:05:00 EDT
We are having 2 or three oracle errors ora-12547 every hour on several of 
our apache web servers and our database server.  I have spoken to oracle 
support and they say the problem is an error 104 coming from the OS.  They 
ascertain this information from a trace I run on the client connection. 

I spoken with red hat support and they said they have no records of a 
problem with error 104.

I poked around on the web and have found several mentions of intermittent 
problems with 3com cards. Don't know if related since not red hat but I 
thought was interesting.  

Our database server returns the following from a uname -a
Linux db2.emazing.com 2.2.14-11.lfs #1 SMP Fri Sep 15 20:31:51 EDT 2000 
i686 unknown
our web server has the following results.
Linux web2.emazing.com 2.2.5-22smp #1 SMP Wed Jun 2 09:11:51 EDT 1999 i686 
unknown

We are running oracle 8.1.6.1 on the database server.
Comment 1 Florian La Roche 2001-02-12 11:09:06 EST
Please look into /var/log/messages for kernel logs that point to driver problems
and try
using newer kernels or other network cards if this the real problem.


Note You need to log in before you can comment on or make changes to this bug.