Bug 196975 - qlogic driver fails to load: Firmware image unavailable.
qlogic driver fails to load: Firmware image unavailable.
Status: CLOSED DUPLICATE of bug 196784
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
ia64 Linux
high Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks: fedora-ia64 201604
  Show dependency treegraph
 
Reported: 2006-06-27 17:48 EDT by Doug Chapman
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-31 09:50:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Doug Chapman 2006-06-27 17:48:47 EDT
Description of problem:
Loading qla2xxx on my HP rx4640 fails with:


qla2xxx 0000:80:02.0: Firmware image unavailable.
qla2xxx 0000:80:02.0: Firmware images can be retrieved from:
ftp://ftp.qlogic.com/outgoing/linux/firmware/.
qla2xxx 0000:80:02.0: Failed to initialize adapter
qla2xxx 0000:80:02.1: Firmware image unavailable.
qla2xxx 0000:80:02.1: Firmware images can be retrieved from:
ftp://ftp.qlogic.com/outgoing/linux/firmware/.
qla2xxx 0000:80:02.1: Failed to initialize adapter


There are also several "kernel unaligned access" however I assume they are
unrelated.


Version-Release number of selected component (if applicable):
kernel-2.6.17-1.2307_FC6

How reproducible:
100%


Steps to Reproduce:
1. boot the kernel on hardware with qlogic FC device
2. rmmod qla2xxx
3. modprobe qla2xxx
  
Actual results:


Expected results:


Additional info:
Comment 1 Prarit Bhargava 2006-08-31 09:50:31 EDT

*** This bug has been marked as a duplicate of 196784 ***

Note You need to log in before you can comment on or make changes to this bug.