Bug 197071 - "unknown public key"
"unknown public key"
Status: CLOSED DUPLICATE of bug 196871
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-06-28 09:41 EDT by james
Modified: 2015-01-04 17:27 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-07-11 01:39:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description james 2006-06-28 09:41:53 EDT
Description of problem:
After kernel upgrade, on boot, "ksign: module signed with unknown public key",
which results in "insmod: error inserting '/lib/jbd.ko': -1 Operation not
permitted", which results in "setuproot: ... No such file or directory", which
results in "Kernel panic ..."

Version-Release number of selected component (if applicable):

How reproducible:
Every time.

Steps to Reproduce:
1. boot
Actual results:

Expected results:

Additional info:
Comment 1 Dave Jones 2006-07-11 01:39:44 EDT

*** This bug has been marked as a duplicate of 196871 ***

Note You need to log in before you can comment on or make changes to this bug.