Bug 197076 - vorbis-tools fails to build in mock
vorbis-tools fails to build in mock
Product: Fedora
Classification: Fedora
Component: vorbis-tools (Show other bugs)
All Linux
urgent Severity medium
: ---
: ---
Assigned To: Monty
Depends On:
Blocks: BuildReqBlocker
  Show dependency treegraph
Reported: 2006-06-28 10:09 EDT by Chris Ricker
Modified: 2013-10-20 18:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-07-25 02:34:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
build.log for vorbis-tools (31.98 KB, application/octet-stream)
2006-06-28 10:09 EDT, Chris Ricker
no flags Details
patch to fix missing BR (422 bytes, patch)
2006-06-28 10:11 EDT, Chris Ricker
no flags Details | Diff

  None (edit)
Description Chris Ricker 2006-06-28 10:09:42 EDT
This package fails to build in mock.  build.log is attached.
Comment 1 Chris Ricker 2006-06-28 10:09:42 EDT
Created attachment 131669 [details]
build.log for vorbis-tools
Comment 2 Chris Ricker 2006-06-28 10:11:51 EDT
Created attachment 131670 [details]
patch to fix missing BR

fails in mock because of missing BR -- see attached patch
Comment 3 Jesse Keating 2006-07-10 15:51:30 EDT
Ping.  A mass rebuild is scheduled for tomorrow, July 11th.  Please try to have
your package fixed by then.
Comment 4 Mike A. Harris 2006-07-25 02:34:41 EDT
Core Rawhide-in-Mock Build Results for x86_64 Mon Jul 24 16:05:03 CDT 2006

Note: This is using a reduced set of packages in the build chroot as
compared to the standard Fedora Extras build system before FC6test1.  See
http://fedoraproject.org/wiki/QA/FixBuildRequires for more
information, including the list of packages removed from the
default build chroot.

Open Bugs which now build, and can be marked CLOSED RAWHIDE:
classpathx-jaf-1.0-7jpp_2fc 192372 ASSIGNED
compat-gcc-296-2.96-136 191696 NEW
epiphany-2.15.1-2 191665 NEW
jakarta-commons-el-1.0-5jpp_2fc 192514 NEW
ldapjdk-4.17-1jpp_4fc 192530 NEW
pygobject2-2.11.0-2 197138 NEW
vorbis-tools-1.1.1-2 197076 NEW
zsh-4.2.5-2 191647 NEW

Note You need to log in before you can comment on or make changes to this bug.