Bug 1970972 - [RFE] create lua-filesystem.el8
Summary: [RFE] create lua-filesystem.el8
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: lua-filesystem
Version: epel8
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Michel Alexandre Salim
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-06-11 15:08 UTC by Dalibor Pospíšil
Modified: 2021-06-11 21:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-06-11 21:10:50 UTC
Type: Bug


Attachments (Terms of Use)

Description Dalibor Pospíšil 2021-06-11 15:08:59 UTC
Description of problem:
There's no lua-filesystem package for epel8. Please release one.

Comment 1 Robert Scheck 2021-06-11 21:10:50 UTC
As long as the lua-filesystem package is part of RHEL 8 itself, it is impossible to have this package in EPEL 8.

When enabling EPEL 8, you need to take care of the hints there: https://fedoraproject.org/wiki/EPEL#Quickstart - because the lua-filesystem package is in the CRB/PowerTools repository, which is disabled by default.


Note You need to log in before you can comment on or make changes to this bug.