Bug 1971163 - Removing invalid AWS instances from the CF templates
Summary: Removing invalid AWS instances from the CF templates
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer
Version: 4.8
Hardware: Unspecified
OS: Unspecified
urgent
medium
Target Milestone: ---
: 4.7.z
Assignee: Patrick Dillon
QA Contact: Yunfei Jiang
URL:
Whiteboard:
Depends On: 1971068
Blocks: 1971164
TreeView+ depends on / blocked
 
Reported: 2021-06-12 15:49 UTC by OpenShift BugZilla Robot
Modified: 2021-06-29 04:20 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-06-29 04:20:27 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift installer pull 4992 0 None open [release-4.7] bug 1971163: Updating AWS instance types 2021-06-16 13:33:33 UTC
Red Hat Product Errata RHBA-2021:2502 0 None None None 2021-06-29 04:20:35 UTC

Description OpenShift BugZilla Robot 2021-06-12 15:49:38 UTC
+++ This bug was initially created as a clone of Bug #1971068 +++

Thanks for opening a bug report!
Before hitting the button, please fill in as much of the template below as you can.
If you leave out information, it's harder to help you.
Be ready for follow-up questions, and please respond in a timely manner.
If we can't reproduce a bug we might close your issue.
If we're wrong, PLEASE feel free to reopen it and explain why.

Version:

4.7

Platform:

AWS

Please specify:

UPI

What happened?

As part of a followup to docs bug https://bugzilla.redhat.com/show_bug.cgi?id=1878374, it was pointed out by a customer that m4.8xlarge and m5.10xlarge instance types don't exist. We need to update the CF templates to make sure the doc changes propagates correctly (and to correct the installer).


Anything else we need to know?

The PR for /installer is here: https://github.com/openshift/installer/pull/4990
The PR for /openshift-docs is here: https://github.com/openshift/openshift-docs/pull/33358

After the installer PR is merged, I'll merge the docs change.

Comment 4 errata-xmlrpc 2021-06-29 04:20:27 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.7.18 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:2502


Note You need to log in before you can comment on or make changes to this bug.