Bug 197125 - hspell: broken upgrade paths
hspell: broken upgrade paths
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: hspell (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Kenigsberg
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE6Target
  Show dependency treegraph
 
Reported: 2006-06-28 13:59 EDT by Ville Skyttä
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-09 05:21:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2006-06-28 13:59:32 EDT
hspell's upgrade paths are broken:

  4: 0:1.0-4.fc4 (FE4)
  5: 0:1.0-3.fc5 (FE5)
  6: 0:1.0-3.fc6 (FE6)

Fix: bump FE5 and devel to 1.0-4%{?dist} or higher.  See
https://www.redhat.com/archives/fedora-extras-list/2006-May/msg00083.html how to
prevent these problems beforehand in the future.
Comment 1 Dan Kenigsberg 2006-07-09 05:21:24 EDT
Thanks for letting me. I had no idea.
Too bad that every FC5 hspell user would have to upgrade just because of that.
Comment 2 Ville Skyttä 2006-07-09 08:32:22 EDT
Right.  See the linked message for a recipe how to fix things in earlier distro
versions only without inflicting mostly useless upgrades for users of newer distros.

Note You need to log in before you can comment on or make changes to this bug.