Bug 197132 - swig fails to build in mock
swig fails to build in mock
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: swig (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Radek Vokal
:
Depends On:
Blocks: BuildReqBlocker
  Show dependency treegraph
 
Reported: 2006-06-28 14:38 EDT by Chris Ricker
Modified: 2013-01-09 22:57 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.3.29-0.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-30 04:29:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
mock failed build.log (1.24 KB, application/octet-stream)
2006-06-28 14:38 EDT, Chris Ricker
no flags Details
patch for missing BR (295 bytes, patch)
2006-06-28 14:39 EDT, Chris Ricker
no flags Details | Diff

  None (edit)
Description Chris Ricker 2006-06-28 14:38:21 EDT
This package fails to build in mock.  build.log is attached.
Comment 1 Chris Ricker 2006-06-28 14:38:21 EDT
Created attachment 131688 [details]
mock failed build.log
Comment 2 Chris Ricker 2006-06-28 14:39:16 EDT
Created attachment 131689 [details]
patch for missing BR
Comment 3 Jitka Kozana 2006-06-30 04:29:08 EDT
Thank you for your report.
The problem is now fixed in rawhide in version 1.3.29-0.2.

Note You need to log in before you can comment on or make changes to this bug.