Bug 197166 - libosip2 2.2.3 is available
libosip2 2.2.3 is available
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: libosip2 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeffrey C. Ollie
Fedora Extras Quality Assurance
:
Depends On: 215185
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-28 19:40 EDT by Robert Scheck
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-15 15:10:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2006-06-28 19:40:11 EDT
Description of problem:
It looks like upstream of libosip2 has changed, because libosip2 2.2.3 is 
available from http://www.antisip.com/download/libosip2-2.2.3.tar.gz - guy 
maintaining it is the same one like in the past.

As freshports.org and FreeBSD are also providing 2.2.3 to their users I guess 
this is new upstream directory (just Google for libosip2-2.2.3).

Version-Release number of selected component (if applicable):
libosip2-2.2.2-3

Expected results:
Upgrade to 2.2.3 ;-)

Additional info:
Looks like AMD64 specific patch has been merged.
Comment 1 Jeffrey C. Ollie 2006-11-11 13:06:04 EST
I see that version 3.0.1 is available in the official download area, is there
any reason that I shouldn't upgrade to that?
Comment 2 Robert Scheck 2006-11-11 13:08:16 EST
Have a look to how old this bug report is. Please do what is best for the 
package and close this bug report after to get it finally out of my long 
bugzilla list... ;-)
Comment 3 Jeffrey C. Ollie 2006-11-11 21:59:33 EST
It looks like linphone requires version 2.2.2 of libosip2 - it won't compile
with version 2.2.3 or 3.0.1.  It looks like some functionality was dropped in
version 2.2.3 and linphone hasn't been updated.  I've submitted a compatibility
package  (bug #215185) for review.  Once that gets approved I'll update libosip2.
Comment 4 Jeffrey C. Ollie 2006-11-15 15:10:26 EST
libosip2 has been updated to 3.0.1 in FC-5, FC-6, and devel 

Note You need to log in before you can comment on or make changes to this bug.