Bug 197211 - system-config-soundcard won't detect my Audio Creative Sound Blaster Live 7.1 card
system-config-soundcard won't detect my Audio Creative Sound Blaster Live 7.1...
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-29 05:53 EDT by Eric Bair
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-27 07:58:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
scsound.log file (13.14 KB, text/plain)
2006-06-29 05:53 EDT, Eric Bair
no flags Details

  None (edit)
Description Eric Bair 2006-06-29 05:53:16 EDT
Description of problem:

When I open system-config-soundcard and attempt to play the sample sound using
my Audio Creative Sound Blaster Live 7.1 card, no sound was played, and I was
instructed to file a bug report.

Version-Release number of selected component (if applicable):

system-config-soundcard-1.2.16-2

How reproducible:

Occurs every time.

Steps to Reproduce:
1. Open system-config-soundcard.
2. Select the "Creative" tab.
3. Press the "play" button.
  
Actual results:

No sound is played, and I am instructed to file a bug report.

Expected results:

The test sound should be played, and I should be able to use my sound card to
play audio on my system.

Additional info:
I can still play sound using my onboard AC97 sound device, but Fedora doesn't
seem to be able to use my Sound Blaster card.  I don't know if something is
configured incorrectly on my system, or if this is some kind of bug.

At any rate, I am attaching the /root/scsound.log file that was produced when I
ran system-config-soundcard.
Comment 1 Eric Bair 2006-06-29 05:53:17 EDT
Created attachment 131736 [details]
scsound.log file
Comment 2 Martin Stransky 2006-06-29 10:53:07 EDT
Could you please check "alsamixer" utility ("alsamixer -c 0") and try to set up
some channels/switches?
Comment 3 Eric Bair 2006-06-30 16:30:50 EDT
I can set some channels and switches using alsamixer without any problems. 
However, I can't hear any sound when I test my Sound Blaster card on
system-config-soundcard even when I set every channel to maximum volume.
Comment 4 Martin Stransky 2006-08-17 06:25:34 EDT
Could you please check on console:

"aplay -D plughw:0,0 /usr/share/sounds/phone.wav"

The latest ALSA drivers may help, how-to is here:

http://people.redhat.com/stransky/alsa/
Comment 5 Eric Bair 2006-08-18 18:04:38 EDT
I tried executing the command you listed above, and my system didn't play any
sound.  I tried upgrading the ALSA drivers, but that didn't seem to help.
Comment 6 Martin Stransky 2006-10-13 11:42:45 EDT
Could you please run system-config-soundcard and attach an updated
/root/scsound.log?

Note You need to log in before you can comment on or make changes to this bug.