Bug 197222 - bazaar fails to build in mock with minimal build environment.
bazaar fails to build in mock with minimal build environment.
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: bazaar (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Shahms E. King
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE-BuildReq
  Show dependency treegraph
 
Reported: 2006-06-29 08:52 EDT by Paul Howarth
Modified: 2013-01-09 22:57 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-03 13:30:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Build log when built in mock with minimal buildroot (2.12 MB, text/plain)
2006-06-29 08:52 EDT, Paul Howarth
no flags Details

  None (edit)
Description Paul Howarth 2006-06-29 08:52:43 EDT
This package fails to build in mock if the minimal build group is reduced to
only the packages listed in the Exceptions section of the packaging guidelines.
 build.log is attached.

The problem can be fixed by adding a buildreq of automake.
Comment 1 Paul Howarth 2006-06-29 08:52:44 EDT
Created attachment 131745 [details]
Build log when built in mock with minimal buildroot
Comment 2 Shahms E. King 2006-06-29 10:48:55 EDT
Thanks for doing this often tedious work.  I've fixed the spec files for devel
and FC-5, due to a minor oversite on my part the FC-4 build failed.  This,
unfortunately, means I need to request rebuild for devel and FC-5 as well to
keep the releases in sync.  I'll close this bug as soon as those re-re-builds
succeed.

Note You need to log in before you can comment on or make changes to this bug.