Bug 197225 - EIO Raid controller causes stopped on boot after yum update
EIO Raid controller causes stopped on boot after yum update
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: device-mapper-obsolete (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: Alasdair Kergon
http://helsinki.la/device-mapper.jpg
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-29 09:31 EDT by Henri Ala-Peijari
Modified: 2007-11-30 17:11 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-30 11:33:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Picture of screen when stopped (94.91 KB, image/jpeg)
2006-06-29 09:31 EDT, Henri Ala-Peijari
no flags Details

  None (edit)
Description Henri Ala-Peijari 2006-06-29 09:31:03 EDT
Description of problem:Installed FC5 from DVD media. Everything works fine. Ran
yum update and rebooted. Now system doesn't boot; hangs on device-mapper:
4.6.0-ioctl (2006-02-17) initialised: dm-devel@redhat.com

Since the only hardware that is different from my previous installations is a
raid controller here's the device info printed at boot:

EIO AP-1680 ATA133 PCI Raid Controller
Sil 0680 ATA/133 Medley RAID Controller BIOS Version 3.0.61
Copyright (C) 1997-2002 Silicon Image, Inc.



Version-Release number of selected component (if applicable):

Latest from yum

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
Stopped on boot. Ctrl+alt+del produces md:stopping all devices and reboots

Expected results:
Boot FC5

Additional info:
Comment 1 Henri Ala-Peijari 2006-06-29 09:31:03 EDT
Created attachment 131749 [details]
Picture of screen when stopped
Comment 2 Henri Ala-Peijari 2006-06-30 11:33:31 EDT
Probably a hardware malfunction on one hard drive.

Note You need to log in before you can comment on or make changes to this bug.