Bug 197227 - rcs2log: sort: invalid option -- 4
Summary: rcs2log: sort: invalid option -- 4
Status: CLOSED DUPLICATE of bug 190009
Alias: None
Product: Fedora
Classification: Fedora
Component: cvs (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-06-29 13:42 UTC by Sam Steingold
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-29 14:18:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sam Steingold 2006-06-29 13:42:01 UTC
Description of problem:

rcs2log fails with the error message
sort: invalid option -- 4

Version-Release number of selected component (if applicable):

$ rcs2log --version
rcs2log (GNU Emacs) 1.48
$ rpm -qf `which rcs2log`
cvs-1.11.21-3.2

How reproducible:

always

Steps to Reproduce:
1. cd to a CVS sandbox
2. type "rcs2log foo" for a file "foo" under CVS
  
Actual results:

sort: invalid option -- 4


Expected results:

a ChangeLog printed to stdout

Additional info:

Comment 1 Martin Stransky 2006-06-29 14:18:31 UTC

*** This bug has been marked as a duplicate of 190009 ***


Note You need to log in before you can comment on or make changes to this bug.