Bug 197237 - "ati" driver for Rage XL chips makes screen appear washed out
"ati" driver for Rage XL chips makes screen appear washed out
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-29 11:25 EDT by David Mair
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-26 20:19:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
sysreport for system (581.72 KB, application/x-bzip2)
2006-06-29 11:25 EDT, David Mair
no flags Details

  None (edit)
Description David Mair 2006-06-29 11:25:15 EDT
Description of problem:
On an x86_64 system (haven't tested i386) the ati driver for Rage XL chips makes
the screen appear washed out.  It may be due to the limited 60Hz refresh rate it
defaults to.  Loading the vesa driver resolves the issue; however the vesa
driver limits the resolution to 1024x768 on a system that can handle 1600x1200.

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. Build a Core 6 Test 1 system with a Rage XL chip for video
2. Start the system with the "ati" driver as the video chip driver
3.
  
Actual results:
Screen is washed out to the point that certain screens, especially with a lot of
white background difficult to impossible to read.

Expected results:
Higher refresh rate like 85Hz to be used?

Additional info:

The system I'm testing this on is a Sun Ultra 20.  Sysreport to be attached.
Comment 1 David Mair 2006-06-29 11:25:16 EDT
Created attachment 131752 [details]
sysreport for system
Comment 2 David Mair 2006-06-29 14:43:41 EDT
Updating to the xorg-X11-drv-ati module in the development channel doesn't
resolve the issue either.
Comment 3 Adam Jackson 2006-07-26 20:19:12 EDT
Should be fixed in xorg-x11-server 1.1.0-17 and later.

Note You need to log in before you can comment on or make changes to this bug.