Bug 197241 - gaim no longer 'remembers' its session info on logout/shutdown
gaim no longer 'remembers' its session info on logout/shutdown
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gaim (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-29 12:02 EDT by Tom London
Modified: 2007-11-30 17:11 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-07 16:47:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom London 2006-06-29 12:02:09 EDT
Description of problem:
On logout or shutdown a window pops up complaining that gaim no longer supports
saving session state and will have to be manually restarted.

This worked in prior versions.


Version-Release number of selected component (if applicable):
gaim-2.0.0-0.4.beta3.fc6

How reproducible:
every time

Steps to Reproduce:
1. install
2. start
3. shutdown
  
Actual results:


Expected results:


Additional info:
Comment 1 Stu Tomlinson 2006-06-29 12:11:34 EDT
What does the bottom of Help->About say about "X Session Management" ?
Comment 2 Tom London 2006-06-29 12:20:43 EDT
Says: X Session Management: Disabled
Comment 3 Stu Tomlinson 2006-06-29 12:37:22 EDT
I think this is caused by missing a "BuildRequires: libSM-devel"

Note You need to log in before you can comment on or make changes to this bug.