Bug 197266 - xorg-x11-server-Xorg-1.0.1-9.fc5.4.x86_64.rpm version problem
xorg-x11-server-Xorg-1.0.1-9.fc5.4.x86_64.rpm version problem
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-29 14:49 EDT by Alan Bleasby
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-29 16:27:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Bleasby 2006-06-29 14:49:53 EDT
Description of problem:

The latest version of this RPM in updates (fc5.4) cannot be installed manually
as it complains that a newer version (fc5.1.1) is already installed

Version-Release number of selected component (if applicable):

xorg-x11-server-Xorg-1.0.1-9.fc5.4.x86_64.rpm

How reproducible:

Always

Steps to Reproduce:
1. rpm -U xorg-x11-server-Xorg-1.0.1-9.fc5.4.x86_64.rpm
2.
3.
  
Actual results:

package xorg-x11-server-Xorg-1.0.1-9.fc5.1.1 (which is newer than
xorg-x11-server-Xorg-1.0.1-9.FC5.4) is already installed

Expected results:

That the latest package in the update directory would install given a system
that is fully up-to-date using "yum update"

Additional info:

Manual installation, as above, was tried as yum hasn't picked up the
package - possibly because of the above problem.
Comment 1 Adam Jackson 2006-09-29 16:27:26 EDT
Latest in updates is 1.0.1-9.fc5.5 which is rpmnewer than any of the package
versions mentioned here.

Note You need to log in before you can comment on or make changes to this bug.