Bug 1972788 - Unable to edit the default Health check probe values
Summary: Unable to edit the default Health check probe values
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.8
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.8.z
Assignee: Debsmita Santra
QA Contact: Gajanan More
URL:
Whiteboard:
: 1972778 (view as bug list)
Depends On: 1972777
Blocks: 1975469
TreeView+ depends on / blocked
 
Reported: 2021-06-16 15:48 UTC by Debsmita Santra
Modified: 2021-08-03 06:10 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1972777
: 1975469 (view as bug list)
Environment:
Last Closed: 2021-08-03 06:09:59 UTC
Target Upstream Version:
dsantra: needinfo-


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 9277 0 None open [release-4.8] Bug 1972778: Convert probe data values from string to number type 2021-06-16 15:48:29 UTC
Red Hat Product Errata RHBA-2021:2896 0 None None None 2021-08-03 06:10:17 UTC

Description Debsmita Santra 2021-06-16 15:48:30 UTC
+++ This bug was initially created as a clone of Bug #1972777 +++

Description of problem:
An error occurs when the default probe values are altered.

Version-Release number of selected component (if applicable): 


How reproducible:
Always


Steps to Reproduce:
1. Create an application
2. Add health checks
3. edit the default values of any of the probes

Actual results:
Error occurs

Expected results:
The values entered should save successfully


Additional info:

Comment 1 Debsmita Santra 2021-06-16 15:49:42 UTC
*** Bug 1972778 has been marked as a duplicate of this bug. ***

Comment 6 Christoph Jerolimov 2021-07-26 12:50:20 UTC
Verified on 4.8.0-0.nightly-2021-07-24-211147

Comment 8 errata-xmlrpc 2021-08-03 06:09:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.8.3 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:2896


Note You need to log in before you can comment on or make changes to this bug.