Bug 197296 - kicker crashes in kde 3.5.3, kdebase build 0.3
Summary: kicker crashes in kde 3.5.3, kdebase build 0.3
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase   
(Show other bugs)
Version: 5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-06-29 23:54 UTC by Olivier Galibert
Modified: 2008-01-17 14:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-17 14:50:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Olivier Galibert 2006-06-29 23:54:27 UTC
Description of problem:

Installed an up-to-date fc5 on a x86-64 box, gave it to a guinea p^W^Wuser,
removed .kde*, .kconf*, Desktop and stuff from her, fixed her .login a little
and eventually she could log in.  But kicker proved buggy.  What happened is:
1- she added a "terminal" icon to kicker
2- she cliked on it, kicker crashed and restarted
3- she tried to edit its properties, kicker crashed and restarted

Also, run command made kicker c&r.  Or starting terminal from the menu.  OTOH,
starting firefox or emacs worked.  Strange.

rpm -ivh --oldpacked of the 3.5.2 kde rpms fixed the problems.



Version-Release number of selected component (if applicable):

kdebase-3.5.3-0.3.fc5.x86_64.rpm

Comment 1 Ngo Than 2006-07-05 09:19:15 UTC
i tried with above steps and cannot reproduce this problem on my test 
machines. Does the problem appear if you login with a new user (please use 
adduser to add new one)?

Could you please attach the backstrace infos?

thanks

Comment 3 Olivier Galibert 2008-01-17 14:50:05 UTC
Works with 3.5.5, so bah.

  OG.



Note You need to log in before you can comment on or make changes to this bug.