Bug 197327 - enterprise filesystem not complete
enterprise filesystem not complete
Status: CLOSED DUPLICATE of bug 117316
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: lvm2 (Show other bugs)
4.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Heinz Mauelshagen
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-30 04:20 EDT by Kai Groshert
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-18 08:30:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kai Groshert 2006-06-30 04:20:15 EDT
Description of problem:

On RHEL4 now we're trying to resize an ext3 fs with no success.
The fsadm Tool seems to be missing.


Any suggestions where to get "fsadm"?



How reproducible:

always


Steps to Reproduce:

  # lvresize -L6G -r /dev/vg00/homevol
  fsadm: execlp failed: No such file or directory
  fsadm failed: 2
  
Actual results:

fsadm missing

Expected results:

fsadm should be included

Additional info:

This is a followup to my old ticket on RHEL3: 127301
Comment 1 Phil Knirsch 2006-07-18 08:03:52 EDT
That sounds like a lvm/e2fsprogs bugs though.

Reassigning to lvm as it should call the right tool (which would be resize2fs).

Read ya, Phil
Comment 2 Milan Broz 2006-07-18 08:30:49 EDT

*** This bug has been marked as a duplicate of 117316 ***
Comment 3 Bryn M. Reeves 2006-08-14 06:42:10 EDT
use resize2fs or ext2online, both of which are provided in the e2fsprogs package
on RHEL4.

resize2fs            (8)  - ext2/ext3 file system resizer
ext2online           (8)  - online (mounted) ext2 filesystem resizer

Note You need to log in before you can comment on or make changes to this bug.