Bug 197345 - gonvert does not execute - libglade-WARNING
Summary: gonvert does not execute - libglade-WARNING
Status: CLOSED DUPLICATE of bug 197344
Alias: None
Product: Fedora
Classification: Fedora
Component: gonvert   
(Show other bugs)
Version: 5
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Paul F. Johnson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-06-30 13:08 UTC by David Florence
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-30 13:29:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Florence 2006-06-30 13:08:02 UTC
Description of problem:
gonvert will not run, getting error

libglade-WARNING **: could not find glade file '/usr/lib64/python2.4/site-
packages/gtk-2.0/../share/gonvert/gonvert.glade'
Traceback (most recent call last):
  File "/usr/bin/gonvert", line 737, in ?
    widgets = gtk.glade.XML(gladefile)
RuntimeError: could not create GladeXML object



Version-Release number of selected component (if applicable):
gonvert:21027 

How reproducible:
Every execution

Steps to Reproduce:
1.start from cli
2.
3.
  
Actual results:
libglade-WARNING


Expected results:
proper execution

Additional info:
(/share/gonvert/gonvert.glade) Directory exists, but is empty of gonvert.glade. 
It is not getting installed properly.

Comment 1 Paul F. Johnson 2006-06-30 13:29:47 UTC

*** This bug has been marked as a duplicate of 197344 ***


Note You need to log in before you can comment on or make changes to this bug.