Bug 197401 - Don't write HWADDR for alias interfaces
Don't write HWADDR for alias interfaces
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-30 17:43 EDT by Bill Nottingham
Modified: 2014-03-16 23:00 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-24 07:53:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2006-06-30 17:43:20 EDT
Description of problem:

s-c-n should not add HWADDR to the config files for alias interfaces; this
causes strangeness as seen in bug 186355. Since it's a slave of a regular
device with hwaddr, it doesn't really make much sense.

Note You need to log in before you can comment on or make changes to this bug.