Bug 197475 - Invalid RPM Package
Invalid RPM Package
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dennis Gregorovic
Brandon Perkins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-02 15:05 EDT by Jeff Miller
Modified: 2008-04-21 16:38 EDT (History)
0 users

See Also:
Fixed In Version: prod
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-21 16:38:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Miller 2006-07-02 15:05:52 EDT
Description of problem:
Up2Date on AS4 64 Bit Platform
Several Packages Not Found.
Including
dia-0.94-5.7.1.src.rpm  Error Class 17
mysql-4.1.20-1.RHEL.4.1.src.rpm  Error Class 17
quagga-0.98.3-2.4E.src.rpm  Error Class 17
spamassassin-3.0.6-1.el4.src.rpm  Error Class 17
File not Found

Version-Release number of selected component (if applicable):
Kernel Version 2.6.9-34.0.1.ELsmp on x86_64


How reproducible:
Extremely.
It has been this way for over a week.

Steps to Reproduce:
1. Run Up2Date.
2.
3.
  
Actual results:
 Errors.

Expected results:
 Updates Processed and applied.

Additional info:
Comment 1 Red Hat Bugzilla 2007-04-11 20:52:54 EDT
User bnackash@redhat.com's account has been closed
Comment 2 Mike Orazi 2008-04-18 17:34:59 EDT
Presumably this has been fixed.  Please verify and close.  If this is still an
issue and the RHN Hosted team can help, please advise on the next steps we can take.
Comment 3 Dennis Gregorovic 2008-04-21 16:38:28 EDT
Confirmed that all of the srpms are there now:

dia-0.94-5.7.1.src.rpm
https://rhn.redhat.com/network/software/packages/details.pxt?pid=347015

mysql-4.1.20-1.RHEL.4.1.src.rpm
https://rhn.redhat.com/network/software/packages/details.pxt?pid=347709

quagga-0.98.3-2.4E.src.rpm
https://rhn.redhat.com/network/software/packages/details.pxt?pid=347043

spamassassin-3.0.6-1.el4.src.rpm
https://rhn.redhat.com/network/software/packages/details.pxt?pid=347567

Note You need to log in before you can comment on or make changes to this bug.