Bug 19748 - apmd service stop priority should be much lower
apmd service stop priority should be much lower
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: apmd (Show other bugs)
7.0
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-25 09:23 EDT by Joe Krahn
Modified: 2007-03-26 23:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-25 09:23:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Krahn 2000-10-25 09:23:29 EDT
The apmd service should be stopped early in a shutdown or reboot so that
the shutdown/reboot processwill not get suspended. This is relevant to all
systems, but especially for laptops. For example, I should be able to
initiate a shutdown, then close the laptop without waiting for it to
complete.
A stop level of 00 or 01 works for me.
Comment 1 Bernhard Rosenkraenzer 2000-11-02 07:19:20 EST
I disagree. Turning off the machine before the shutdown process is finished (and therefore, all filesystems are unmounted) can be very harmful, therefore, if, for example, battery power runs low during shutdown, suspend-to-disk is preferrable over just cutting power.

Note You need to log in before you can comment on or make changes to this bug.