Bug 197509 - rdate IPv6 support is not enabled
rdate IPv6 support is not enabled
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rdate (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
:
Depends On:
Blocks: IPv6Blocker
  Show dependency treegraph
 
Reported: 2006-07-03 08:29 EDT by Peter Vrabec
Modified: 2015-03-04 20:17 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-25 08:45:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Peter Vrabec 2006-07-03 08:29:03 EDT
Description of problem:
It seems IPv6 support in rdate is not enabled because INET6 macro is not defined 
anywhere.

Version-Release number of selected component (if applicable):
rdate-1.4-4.2.1

How reproducible:
take a look at source code
  
Actual results:
IPv6 support is not enabled

Expected results:
IPv6 support is enabled
Comment 1 Phil Knirsch 2006-08-25 08:45:12 EDT
Enabled in rdate-0.14-6 and later.

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.