Bug 19758 - cvs version won't build (parsePrep.c with error)
cvs version won't build (parsePrep.c with error)
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
7.0J
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-25 11:56 EDT by Rodrigo Barbosa
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-25 11:56:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rodrigo Barbosa 2000-10-25 11:56:32 EDT
Line 147 of parsePrep.c has an extra coment closing (*/).
Comment 1 Jeff Johnson 2000-10-25 12:19:48 EDT
This isn't a bug.

BTW, you will find lttle joy on the top of the rpm CVS stack. Try either the
legacy branch
	cvs up -r rpm-3_0_5
or the production branch
	cvs up -r rpm-4_0

Note You need to log in before you can comment on or make changes to this bug.