Bug 197594 - undefined symbols in libraries
undefined symbols in libraries
Status: CLOSED DUPLICATE of bug 198190
Product: Fedora
Classification: Fedora
Component: festival (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
Depends On:
  Show dependency treegraph
Reported: 2006-07-04 08:56 EDT by Karsten Hopp
Modified: 2013-03-05 22:46 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-03-12 13:27:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Karsten Hopp 2006-07-04 08:56:09 EDT
# ldd -r /usr/lib64/libestbase.so. produces lots of output with
undefined symbols. Most prominent ones are mathematic functions. This looks like
a missing '-lm' in the Makefiles, as festival doesn't seem to use dlopen.

This is about festival-1.95-5.2
Comment 1 Matthew Miller 2007-03-12 13:27:58 EDT
This looks like a dupe of bug #198190....

*** This bug has been marked as a duplicate of 198190 ***
Comment 2 Matthew Miller 2007-03-14 08:48:25 EDT
(Okay, so not really a dupe. But fixed in the same breath.)

Note You need to log in before you can comment on or make changes to this bug.