Bug 1976144 - Unable to uncheck the optional workspace checkbox in pipeline builder
Summary: Unable to uncheck the optional workspace checkbox in pipeline builder
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.8
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.8.z
Assignee: Debsmita Santra
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On: 1975913
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-06-25 10:11 UTC by OpenShift BugZilla Robot
Modified: 2021-08-16 18:32 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-08-16 18:32:12 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 9343 0 None open [release-4.8] Bug 1976144: fix optional workspace checkbox check/uncheck 2021-06-25 10:11:26 UTC
Red Hat Product Errata RHBA-2021:3121 0 None None None 2021-08-16 18:32:25 UTC

Description OpenShift BugZilla Robot 2021-06-25 10:11:08 UTC
+++ This bug was initially created as a clone of Bug #1975913 +++

Description of problem:
Unable to uncheck the optional workspace checkbox in pipeline builder after it is checked

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Goto Pipeline builder
2. switch to yaml view and try one of the samples
3. switch back to form view and in the workspaces section check the `optional workspace` checkbox
4. try to uncheck the box

Actual results:
Unable to uncheck it

Expected results:
Should able to uncheck it

Additional info:

Comment 3 Christoph Jerolimov 2021-08-10 14:05:39 UTC
Verified on 4.8.0-0.nightly-2021-08-09-135211

Comment 5 errata-xmlrpc 2021-08-16 18:32:12 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.8.5 security update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:3121


Note You need to log in before you can comment on or make changes to this bug.