Bug 1976232 - [4.7z] RHEL7 worker nodes may go to NotReady,SchedulingDisabled while upgrading from 4.7.17-x86_64 to 4.7.0-0.nightly-2021-06-20-093308
Summary: [4.7z] RHEL7 worker nodes may go to NotReady,SchedulingDisabled while upgradi...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.7
Hardware: Unspecified
OS: Unspecified
high
urgent
Target Milestone: ---
: 4.7.z
Assignee: Tim Rozet
QA Contact: Anurag saxena
URL:
Whiteboard:
: 1988175 (view as bug list)
Depends On: 1917282
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-06-25 14:55 UTC by Tim Rozet
Modified: 2021-08-24 06:45 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1975262
Environment:
Last Closed: 2021-07-26 17:35:21 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift machine-config-operator pull 2641 0 None open Bug 1976232: Explicitly set keyfile as the default plugin of NetworkManager for RHEL7 2021-06-25 15:18:59 UTC
Red Hat Product Errata RHBA-2021:2762 0 None None None 2021-07-26 17:35:45 UTC

Comment 1 W. Trevor King 2021-06-25 16:00:10 UTC
Not a blocker, see the impact statement in [1] and the similar UpgradeBlocker drop in [2].

[1]: https://bugzilla.redhat.com/show_bug.cgi?id=1975262#c14
[2]: https://bugzilla.redhat.com/show_bug.cgi?id=1975262#c15

Comment 7 Siddharth Sharma 2021-07-09 21:07:51 UTC
OCP engineering has decided to not ship 4.7.20 due to a blocker. This bug will be shipped as part of next z-stream release 4.7.21 planned on July 27th

Comment 10 errata-xmlrpc 2021-07-26 17:35:21 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.7.21 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:2762

Comment 11 ffernand 2021-08-10 13:29:49 UTC
*** Bug 1988175 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.