Bug 197630 - GNOME file selection / file save dialog too small
GNOME file selection / file save dialog too small
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-04 20:43 EDT by Stewart Adam
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: gnome-desktop-2.18.2-1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-03 11:04:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stewart Adam 2006-07-04 20:43:28 EDT
Description of problem:
When opening, selecting or saving a file the dialog presented's dimensions are
way too small. If you're lucky, you can only see 3 or 4 folders at a time. I'm
constantly having to resize the dialog to see 

Version-Release number of selected component (if applicable):
Gnome 2.14(.x)
Gnome 2.15(.x)

How reproducible:
Most of the time - Sometimes after a resize it will 'remember' for the session,
but I have to resize on my next login anyways.

Steps to Reproduce:
1. Open any program that uses a open/file selection/save dialog
2. Use that dialog
3. Observe it's size
  
Actual results:
Size of the dialog is very small

Expected results:
For it to be larger, as it used to be in 2.12 so that I can see many folders and
files at once, not just one or two.

Additional info:
I'm using some developmeng Gnome packages, but it's been occuring since the
original FC5 2.14 packages came out.
Comment 1 Stewart Adam 2006-07-04 20:56:37 EDT
Hmmm... I did some more testing, and it seems it's only one type of file dialog
- The one without "Browse for more folders". I can recall it happening several
times in gedit as I was editing files in /etc/...
Comment 2 Stewart Adam 2006-08-14 11:29:07 EDT
Any news on this issue?
Comment 3 Stewart Adam 2006-09-17 19:48:01 EDT
It's still occuring in Gnome application, gedit 2.16 and OpenOffice to mention a
few.
Comment 4 Stewart Adam 2007-07-03 11:04:13 EDT
Seems to be better in gnome-desktop-2.18.2-1.fc7

Note You need to log in before you can comment on or make changes to this bug.