Bug 197631 - 'auto' burn speed in k3b is too low
'auto' burn speed in k3b is too low
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: cdrtools (Show other bugs)
5
All Linux
medium Severity low
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-04 20:59 EDT by Stewart Adam
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-11 21:00:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stewart Adam 2006-07-04 20:59:39 EDT
Description of problem:
When burning a CD with k3b, I've noticed that even though my default speed for
my burner is 24x (it's also the max speed), Kk3b for some reason always has my
'auto' burn speed at 2x. It then tells me my media doesn't support 2x, so it
settles for 8x. The only way to get it to burn at the normal 24x is to click
'24x' under burn speed instead of 'auto'.

Version-Release number of selected component (if applicable):
k3b-0.12.15-0.FC5.1

How reproducible:
Always

Steps to Reproduce:
1. Create a music CD burnlist
2. Click Burn
3.
  
Actual results:
Burn speed 'auto' is set to 2x, but is bumped to 8x due to media

Expected results:
It burns at the maximum speed supported by your drive and media - in my case, 24x

Additional info:
This didn't happen in the previous release of k3b. Also, could it be more
releated to cdrecord and not k3b?
Comment 1 Harald Hoyer 2006-07-05 03:54:32 EDT
this is more a cdrecord issue... which version do you use?
Comment 2 Stewart Adam 2006-07-05 08:32:21 EDT
cdrecord-2.01.01.0.a03-3
Comment 3 Stewart Adam 2006-09-11 21:00:12 EDT
I'm closing this bug, it's been many updates to both k3b and cdrecord and all is
well.

Note You need to log in before you can comment on or make changes to this bug.