Bug 197633 - glabels needs additional BR: gettext
glabels needs additional BR: gettext
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: glabels (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jef Spaleta
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE-BuildReq
  Show dependency treegraph
 
Reported: 2006-07-04 22:12 EDT by Paul W. Frields
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-06 11:08:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Paul W. Frields 2006-07-04 22:12:04 EDT
Description of problem:
Build fails on mdomsch's new build system.  This package seems to need an
additional BR: gettext -- see his logs for more information

Version-Release number of selected component (if applicable):
glabels-2.0.4-2.fc6

How reproducible:
Every time so far

Actual results:
http://linux.dell.com/files/fedora/FixBuildRequires/mock-results-extras/i386/glabels-2.0.4-2.fc5.src.rpm/result/build.log

Expected results:
Successful build

Additional info:
Matt's system uses the new build group that removes some of the packages we've
gotten used to in mock... such as gettext and libtool.  I didn't bother to
attach a patch since it's just a single line change. :-)
Comment 1 Peter Gordon 2006-07-05 21:42:30 EDT
I've added this to CVS and new releases for FC-4 (2.0.4-2), FC-5 (2.0.4-3), and
devel (2.0.4-3) should hit your favorite mirrors soon.

Thank you for the bug report; and have a great day. 

(Since I'm not the assignee to it, even though I comaintain gLabels, I cannot
change the bug status. Would you please mark this bug as RESOLVED/FIXED? I'd
appreciate that.)
Comment 2 Paul Howarth 2006-07-07 07:35:44 EDT
Adding FE-BuildReq as blocked by this so that anyone trawling through Matt's
"Extras rawhide rebuild in mock status" reports will know to skip this
already-fixed one.

Note You need to log in before you can comment on or make changes to this bug.