Bug 197685 - driftnet fails to build in mock for rawhide
driftnet fails to build in mock for rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: driftnet (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE-BuildReq
  Show dependency treegraph
 
Reported: 2006-07-05 11:02 EDT by Paul Howarth
Modified: 2013-01-09 22:58 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-13 04:53:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Build log with minimal environment (8.58 KB, text/plain)
2006-07-05 11:02 EDT, Paul Howarth
no flags Details

  None (edit)
Description Paul Howarth 2006-07-05 11:02:30 EDT
This package fails to build in mock for rawhide.  build.log is attached.

The problem can be fixed by changing the buildreq of libpcap to libpcap-devel.
Comment 1 Paul Howarth 2006-07-05 11:02:30 EDT
Created attachment 131934 [details]
Build log with minimal environment
Comment 2 Bastien Nocera 2006-07-13 04:53:43 EDT
Should be fixed now:
* Thu Jul 13 2006 - Bastien Nocera <hadess@hadess.net> - 0.1.6-10
- Update builddeps (#197685)
Comment 3 Paul Howarth 2006-07-17 08:41:56 EDT
The FC5 branch has a Release: tag of:

9.%{dist}.2

Since "%{dist}" expands to ".fc5", the resulting release tag is:

9..fc5.2

which is probably not what was desired.
Comment 4 Bastien Nocera 2006-07-19 07:43:22 EDT
Yeah, thanks for noticing.

* Wed Jul 19 2006 - Bastien Nocera <hadess@hadess.net> - 0.1.6-9.fc5.3
- And fix a double-dot, spotted by Paul Howarth

Note You need to log in before you can comment on or make changes to this bug.