Bug 197797 - RHEL4: xw9400 onboard nvidia NICs don't function
Summary: RHEL4: xw9400 onboard nvidia NICs don't function
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 4.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Prarit Bhargava
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
: 198304 229433 (view as bug list)
Depends On:
Blocks: 198694
TreeView+ depends on / blocked
 
Reported: 2006-07-06 13:51 UTC by Prarit Bhargava
Modified: 2009-06-18 15:39 UTC (History)
14 users (show)

Fixed In Version: RHBA-2007-0304
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-08 02:26:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Added phy address 0 to the phy scan for RHEL4 (1.93 KB, patch)
2006-07-06 14:12 UTC, Prarit Bhargava
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2007:0304 normal SHIPPED_LIVE Updated kernel packages available for Red Hat Enterprise Linux 4 Update 5 2007-04-28 18:58:50 UTC

Comment 1 Prarit Bhargava 2006-07-06 14:12:57 UTC
Created attachment 132000 [details]
Added phy address 0 to the phy scan for RHEL4

Added patch for RHEL4.

Comment 2 Jarod Wilson 2006-07-06 15:04:06 UTC
(In reply to comment #1)
> Added patch for RHEL4.

This is the patch I tested in bz 196382 against RHEL4, works perfectly.

Comment 3 Ernie Petrides 2006-07-06 22:06:47 UTC
Removing dependency on RHEL3 bug 196382.

Comment 12 Jason Baron 2006-08-29 18:31:02 UTC
committed in stream U5 build 42.3. A test kernel with this patch is available
from http://people.redhat.com/~jbaron/rhel4/


Comment 13 RHEL Product and Program Management 2006-09-07 19:42:24 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 14 Prarit Bhargava 2006-10-12 13:43:31 UTC
*** Bug 198304 has been marked as a duplicate of this bug. ***

Comment 16 Ronald Pacheco 2007-02-03 12:45:48 UTC
HP has asked, "What version of forcedeth is RH shipping with RHEL 4.5?"

Comment 17 Prarit Bhargava 2007-02-03 13:20:24 UTC
(In reply to comment #16)
> HP has asked, "What version of forcedeth is RH shipping with RHEL 4.5?"

#define FORCEDETH_VERSION               "0.42-rh"
#define DRV_NAME                        "forcedeth"

P.

Comment 19 Andy Gospodarek 2007-03-14 18:41:06 UTC
*** Bug 229433 has been marked as a duplicate of this bug. ***

Comment 20 Hans-Helmar Althaus 2007-03-15 09:39:10 UTC
A contact person at hp would be:

Ralf Kaiser
Technical Consultant
PSG EMEA Technical Presales

Telefon: +49 7031 148087
Mobil: +49 151 14751684

E-Mail: ralf.kaiser@hp.com


Comment 24 Mike Gahagan 2007-04-04 17:56:48 UTC
Fix is in the -52 kernel, already verified by multiple partners.

Comment 28 Red Hat Bugzilla 2007-05-08 02:26:31 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0304.html


Note You need to log in before you can comment on or make changes to this bug.