Bug 197799 - gdesklets fails to build in mock with minimal build environment.
gdesklets fails to build in mock with minimal build environment.
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gdesklets (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Luya Tshimbalanga
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE-BuildReq
  Show dependency treegraph
 
Reported: 2006-07-06 10:02 EDT by Paul Howarth
Modified: 2013-01-09 22:59 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-31 18:38:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Build log with minimal environment (3.69 KB, text/plain)
2006-07-06 10:02 EDT, Paul Howarth
no flags Details

  None (edit)
Description Paul Howarth 2006-07-06 10:02:47 EDT
This package fails to build in mock if the minimal build group is reduced to
only the packages listed in the Exceptions section of the packaging guidelines.
 build.log is attached.

This problem can be fixed by adding a buildreq of intltool
Comment 1 Paul Howarth 2006-07-06 10:02:48 EDT
Created attachment 131997 [details]
Build log with minimal environment
Comment 2 Luya Tshimbalanga 2006-07-13 19:37:06 EDT
Thanks for the information. Currently, I am unable to submit the change in CVS 
because my computer is in repair. I expect to resume next week.
Comment 3 Luya Tshimbalanga 2006-08-31 18:38:07 EDT
intltool is added for buildreq for all version of gdesklets. They will be
available on the next release. The issue is now fixed.

Note You need to log in before you can comment on or make changes to this bug.