Bug 197825 - metacity hangs at startup
metacity hangs at startup
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: metacity (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Søren Sandmann Pedersen
:
Depends On:
Blocks: FC6Desktop
  Show dependency treegraph
 
Reported: 2006-07-06 13:44 EDT by Matthias Clasen
Modified: 2014-06-18 05:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-14 16:11:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2006-07-06 13:44:37 EDT
...it continues after a while, so maybe it is running into some timeout.
Seems to be an selinux issue; it happens in enforcing mode, but not in
permissive mode.

With metacity-2.15.5-6
and selinux-policy-2.3.1-1
Comment 1 Tim Mayberry 2006-07-12 22:24:48 EDT
Would you say this is a duplicate of bug 197910 ?

You mention that it continues after a while, does metacity eventually start
successfully?
Comment 2 Matthias Clasen 2006-07-14 16:11:44 EDT
Fixed in rawhide, as far as I can see.

Note You need to log in before you can comment on or make changes to this bug.