Bug 197864 - some packaging issue
some packaging issue
Status: CLOSED DUPLICATE of bug 226101
Product: Fedora
Classification: Fedora
Component: lm_sensors (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-06 15:40 EDT by Hans de Goede
Modified: 2015-03-04 20:17 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-05 15:50:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2006-07-06 15:40:57 EDT
2 small packaging issues:
1) lm_sensors-devel ships a static lib, afaik shipping static libs is concidered
  deprecated and should no longer be done unless there is a specific reason (like
  initrd needing it)
2) /usr/share/man/man3/libsensors.3.gz must be in lm_sensors-devel not in 
  lm_sensors
Comment 1 Hans de Goede 2007-04-05 15:50:55 EDT
I've moved these little packaging improvements to the review, closing this as a
dup of the review.

*** This bug has been marked as a duplicate of 226101 ***

Note You need to log in before you can comment on or make changes to this bug.