Bug 197892 - Remove or Keep libstdc++so7 in FC6?
Remove or Keep libstdc++so7 in FC6?
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libstdc++so7 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Benjamin Kosnik
:
Depends On:
Blocks: FC6Blocker
  Show dependency treegraph
 
Reported: 2006-07-06 18:02 EDT by Warren Togami
Modified: 2013-08-09 01:47 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-17 21:47:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2006-07-06 18:02:00 EDT
$ brew latest-pkg dist-fc6 libstdc++so7
Build                                     Tag                   Built by
----------------------------------------  --------------------  ----------------
libstdc++so7-4.2.0-0.7.20060428           dist-fc6              jakub

Since SCIM now builds against the regular libstdc++ with the help of
scim-bridge, nothing further is using libstdc++so7 in FC5.  A decision must be
made to either:

1) Keep it in FC6 because it would be useful technology preview in RHEL5.
2) Move it to Extras, because while nothing uses it, it at least remains within
easy reach if it is built in Extras.  bkoz can continually upgrade it in Extras
with no bureaucratic overhead.
3) Remove it entirely because it is not useful to anyone (doubtful).

Please make this decision before Test2 freeze.
Comment 1 Benjamin Kosnik 2006-07-07 13:26:49 EDT
I would like to keep this in FC6 as a technology preview. This is where I'd like
to experiment with new changes, especially the visibility bits.

However, since nothing depends on this now, it could get moved to extras...
Comment 2 Benjamin Kosnik 2006-07-07 13:27:40 EDT
I would like to keep this in FC6 as a technology preview. This is where I'd like
to experiment with new changes, especially the visibility bits.

However, since nothing depends on this now, it could get moved to extras... that
would be my first choice
Comment 3 Jesse Keating 2006-08-17 21:47:57 EDT
It's already in FC6 lets just leave it there for now.  Revisit in FC7.
Comment 4 Jesse Keating 2006-08-24 10:09:48 EDT
Due to email requesting its removal from Ben, dropping from FC6.

Note You need to log in before you can comment on or make changes to this bug.