Bug 197937 - qt4: enable sound(nas) support
qt4: enable sound(nas) support
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: qt4 (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On: 197936
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-07 10:15 EDT by Frank Büttner
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-13 10:25:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 197936 None None None Never

  None (edit)
Description Frank Büttner 2006-07-07 10:15:43 EDT
Qt need NAS to support sound's now I have build NAS for FC so that sound can be
enabaled. When the package will go into FC extras.
Comment 1 Rex Dieter 2006-07-07 10:45:01 EDT
Will do as soon as NAS (see bug #197936) is approved.
Comment 2 Rex Dieter 2006-07-13 10:25:00 EDT
%changelog
* Thu Jul 13 2006 Rex Dieter <rexdieter[AT]users.sf.net> 4.1.4-6
- make buildable on legacy releases
- -system-nas-sound (bug #197937)

Let me know when/if nas is available for branches other than devel, and I'll
push nas-enabled qt4 builds there too.
Comment 3 Frank Büttner 2006-07-14 17:34:10 EDT
So build for FC5 are ready. But FC4 fails at EMT64 at i386 it will work.
You can take a look at
http://buildsys.fedoraproject.org/logs/fedora-4-extras/12612-nas-1.8-6.fc4/x86_64/build.log
or try it. I can't try it, because I don't have an EMT64 system.
Comment 4 Kevin Kofler 2006-07-16 21:39:01 EDT
I'd call this an "X11" license, it's very close to what X11 uses.
The current "Public Domain" is definitely wrong.
Comment 5 Rex Dieter 2006-07-17 09:20:36 EDT
Keven, I assume you're refering to nas (and not qt4, for which *this* bug is)?  (:
Comment 6 Rex Dieter 2006-07-21 07:43:24 EDT
Frank, FYI, still waiting for a nas build for FC-4 branch to enable qt4
sound(nas) support there too.
Comment 7 Frank Büttner 2006-07-21 10:59:22 EDT
The build fails at EMT64 on FC4. And I don't have an EMT64 system to check what
goes wrong. The only that I can do is dissable the build for EMT64 on FC4. On
FC5 it buids on all platform.
Comment 8 Rex Dieter 2006-07-26 09:23:35 EDT
Frank, I've rebuilt qt4 on fc4 with nas support (except on x86_64).  Did you
ever open a bugzilla report documenting the failed nas fc4/x86_64 build? (if
not, you should).
Comment 9 Frank Büttner 2006-07-26 11:29:46 EDT
So far I can see in the build files, the problem is, that an wrong make file
will be generated. But why can I not say. Without help from somebody with an
EMT64 system it is not posible to fix it. I thing without find the error it will
be not possible to open an bugzilla report, because I don't now in witch
componet the error is.
Comment 10 Rex Dieter 2006-07-26 11:37:18 EDT
Open the report against nas (for now), with a pointer to the failed build.log
Comment 11 Frank Büttner 2006-07-26 12:35:02 EDT
Ok. But for what Fedora 4 component?
Shut I do this for nas, and waiting for someone with an EMT64 system?

Note You need to log in before you can comment on or make changes to this bug.