Bug 197939 - separate package for xkeyboard-config
separate package for xkeyboard-config
Status: CLOSED DUPLICATE of bug 196229
Product: Fedora
Classification: Fedora
Component: xorg-x11-xkbdata (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks: FC6Desktop
  Show dependency treegraph
 
Reported: 2006-07-07 10:35 EDT by Matthias Clasen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-07 16:21:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2006-07-07 10:35:39 EDT
Shouldn't we move xkeyboard-config into a separate package now that
the fc5 crunch time is over ?

Also, we need to update it to a newer version, apararently, to
fix https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=197882
Comment 1 Mike A. Harris 2006-07-07 16:21:06 EDT

*** This bug has been marked as a duplicate of 196229 ***

Note You need to log in before you can comment on or make changes to this bug.