Bug 198031 - audiocd kioslave missing
audiocd kioslave missing
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kdemultimedia (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-08 06:30 EDT by blomman
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-10 06:04:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description blomman 2006-07-08 06:30:02 EDT
Description of problem:
The audiocd kioslave is missing av update. All updates applid as of 8 July 2006.

Version-Release number of selected component (if applicable):
3.5.3-0.1.fc5

How reproducible:
Every time.

Steps to Reproduce:
1. Start Konqueror
2. Type audiocd:/ in the location field
3. Error dialog: Protocol not supported

Actual results:
An error message is displayed or in the case of kaudiocreator, it crashes
(reported to bugs.kde.org).

Expected results:
Konqueror should display the tracks of the inserted audio CD.

Additional info:
The audiocd kioslave was previously missing in another update a couple of months
back.
Comment 1 Ngo Than 2006-07-10 06:04:04 EDT
there's new kdemultimedia-3.5.3-0.2.fc5 in fc5-update-testing since 4 July 
2006. The new package fixes this issue. I will move it in fc5-update today.

Note You need to log in before you can comment on or make changes to this bug.