Bug 198154 - Installation CD1 doesn't see LSI Fusion PCI-X SCSI adapter
Installation CD1 doesn't see LSI Fusion PCI-X SCSI adapter
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Tom Coughlan
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-10 08:07 EDT by Maxim
Modified: 2012-06-20 12:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-20 12:09:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim 2006-07-10 08:07:04 EDT
Description of problem:
First Installation  CD1 doesn't see LSI Fusion PCI-X SCSI controller, even by 
lspci command.

kernel on my installation CD1 is 2.6.9.34.EL

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. Boot from CD1
2. Start Installation Process
3. Before DiskDruid switch to shell
4. type lspci and notice that there is no LSI Fusion PSI-X controller
  
Actual results:


Expected results:


Additional info:
Comment 1 Jiri Pallich 2012-06-20 12:09:36 EDT
Thank you for submitting this issue for consideration in Red Hat Enterprise Linux. The release for which you requested us to review is now End of Life. 
Please See https://access.redhat.com/support/policy/updates/errata/

If you would like Red Hat to re-consider your feature request for an active release, please re-open the request via appropriate support channels and provide additional supporting details about the importance of this issue.

Note You need to log in before you can comment on or make changes to this bug.