Bug 19819 - registration requires TSC in CPU
Summary: registration requires TSC in CPU
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Registration   
(Show other bugs)
Version: unspecified
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
: 22481 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-25 17:39 UTC by Tim Waugh
Modified: 2015-01-07 23:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-19 10:12:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Here's a cheesy patch (to show where the problem is, really). (523 bytes, patch)
2000-10-25 17:41 UTC, Tim Waugh
no flags Details | Diff

Description Tim Waugh 2000-10-25 17:39:39 UTC
Running rhn_register fails on my 486 because /proc/cpuinfo doesn't report
the clock speed of the CPU.

Comment 1 Tim Waugh 2000-10-25 17:41:07 UTC
Created attachment 4653 [details]
Here's a cheesy patch (to show where the problem is, really).

Comment 2 Tim Waugh 2000-12-19 10:12:24 UTC
*** Bug 22481 has been marked as a duplicate of this bug. ***

Comment 3 Jay Turner 2000-12-21 16:03:05 UTC
This is fixed up in the latest release of rhn_register.


Note You need to log in before you can comment on or make changes to this bug.