Bug 1981929 - openshift-install AWS SDK is missing endpoints for the ap-northeast-3 region
Summary: openshift-install AWS SDK is missing endpoints for the ap-northeast-3 region
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer
Version: 4.6
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.6.z
Assignee: Patrick Dillon
QA Contact: Yunfei Jiang
URL:
Whiteboard:
: 1971038 (view as bug list)
Depends On: 1945467
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-07-13 18:02 UTC by Patrick Dillon
Modified: 2021-08-12 01:36 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1945467
Environment:
Last Closed: 2021-08-12 01:36:41 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift installer pull 5073 0 None open Bug 1981929: aws: allow use of unknown regions in known partitions 2021-07-13 18:17:45 UTC
Red Hat Product Errata RHBA-2021:3008 0 None None None 2021-08-12 01:36:51 UTC

Comment 4 Scott Dodson 2021-07-30 18:41:53 UTC
*** Bug 1971038 has been marked as a duplicate of this bug. ***

Comment 8 Yunfei Jiang 2021-08-09 04:37:00 UTC
verified. PASS.

OCP version: 4.6.0-0.nightly-2021-08-06-174946

Comment 10 errata-xmlrpc 2021-08-12 01:36:41 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6.42 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:3008


Note You need to log in before you can comment on or make changes to this bug.