Bug 198201 - [EMC RHEL4.5 FEAT] Persistent binding via udev needed for hosts booting from the SAN
[EMC RHEL4.5 FEAT] Persistent binding via udev needed for hosts booting from ...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: grub (Show other bugs)
4.5
All Linux
high Severity urgent
: ---
: ---
Assigned To: Peter Jones
Mike McLean
: FutureFeature
Depends On:
Blocks: 157082 190484 195232 200231
  Show dependency treegraph
 
Reported: 2006-07-10 09:48 EDT by Andrius Benokraitis
Modified: 2015-07-14 00:25 EDT (History)
20 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-28 18:00:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Andrius Benokraitis 2006-07-10 10:00:29 EDT
Feature cloned for RHEL 4.5.
Comment 3 RHEL Product and Program Management 2006-08-28 18:00:08 EDT
Product Management has reviewed and declined this request.  You may appeal this
decision by reopening this request. 
Comment 5 Larry Troan 2006-11-05 22:02:28 EST
Removing the dependency on bug 185852 [RHEL5-multipath] since this is a RHEL4.5
bug and it CANNOT depend on a RHEL5 bug.

Note You need to log in before you can comment on or make changes to this bug.