Bug 198268 - EXECMEM
Status: CLOSED DUPLICATE of bug 197910
Product: Fedora
Classification: Fedora
Component: metacity (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Søren Sandmann Pedersen
Depends On:
  Show dependency treegraph
Reported: 2006-07-10 15:01 EDT by Darwin H. Webb
Modified: 2014-06-18 05:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-07-12 22:19:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
dmesg showing avc denied execmem (1.46 KB, text/plain)
2006-07-10 15:01 EDT, Darwin H. Webb
no flags Details

  None (edit)
Description Darwin H. Webb 2006-07-10 15:01:58 EDT
Description of problem:
EXECMEM on metacity prevents Desktop from starting with SELin enabled.
Default session missing pop up always occurs, also.
Refer to bug 198068

Version-Release number of selected component (if applicable):

How reproducible:
every reboot - started after updates from July 4th thru July 8th, July 9.

Steps to Reproduce:
1.boot up with SELinux set to enforcong and logon
Actual results:
Default session missing pop up
Nautius splash screen hangs

Expected results:
Desktop up and running

Additional info:
Comment 1 Darwin H. Webb 2006-07-10 15:01:58 EDT
Created attachment 132193 [details]
dmesg showing avc denied execmem
Comment 2 Tim Mayberry 2006-07-12 22:19:19 EDT

*** This bug has been marked as a duplicate of 197910 ***

Note You need to log in before you can comment on or make changes to this bug.