Bug 198272 - KDE wizard turns on sounds that cannot be turned off intuitively.
Summary: KDE wizard turns on sounds that cannot be turned off intuitively.
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
(Show other bugs)
Version: 5
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-07-10 19:33 UTC by Craig Pemberton
Modified: 2008-01-02 12:16 UTC (History)
0 users

Fixed In Version: F8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-02 12:16:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Craig Pemberton 2006-07-10 19:33:04 UTC
Description of problem: After running the kpersonalizer wizard and turning the
eyecandy bar to the max, sounds are turned off that cannot be turned off with
the kcontrol control center. This is not a serious problem but may frustrate
people who are new to Linux since is not as intuitive as it could be.


Version-Release number of selected component (if applicable):
kdebase-3.5.3-0.3.fc5

How reproducible:


Steps to Reproduce:
1. Click K Menu -> Settings -> Desktop Settings Wizard
2. On the step that has a slide bar, slide to far right.
3. Go to Control Center. The intuitive place to turn off the sounds would be in
Sound And Multimedia -> System Notifications -> Turn off all Sounds but this
does not work.
  
Actual results:


Expected results:


Additional info:

Comment 1 Craig Pemberton 2006-07-10 19:35:48 UTC
I'm sorry I meant "sounds are turned ON that cannont be turned off".

Comment 2 Lukáš Tinkl 2008-01-02 12:16:44 UTC
The "turn off all sounds" option in Control Center works under F8


Note You need to log in before you can comment on or make changes to this bug.