Bug 1983359 - F35FailsToInstall: pcs
Summary: F35FailsToInstall: pcs
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: pcs
Version: 35
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Miroslav Lisik
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1989018 (view as bug list)
Depends On:
Blocks: F35FailsToInstall F36FailsToInstall, RAWHIDEFailsToInstall
TreeView+ depends on / blocked
 
Reported: 2021-07-17 23:36 UTC by Miro Hrončok
Modified: 2021-08-18 08:14 UTC (History)
7 users (show)

Fixed In Version: pcs-0.10.9-1.fc36 pcs-0.10.9-1.fc35
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-08-17 10:44:16 UTC
Type: ---


Attachments (Terms of Use)

Description Miro Hrončok 2021-07-17 23:36:11 UTC
Hello,

Please note that this comment was generated automatically. If you feel that this output has mistakes, please contact me via email (mhroncok@redhat.com).

Your package (pcs) Fails To Install in Fedora 35:

can't install pcs:
  - nothing provides rubygem-thin needed by pcs-0.10.8-3.fc35.x86_64
  
If you know about this problem and are planning on fixing it, please acknowledge so by setting the bug status to ASSIGNED. If you don't have time to maintain this package, consider orphaning it, so maintainers of dependent packages realize the problem.


If you don't react accordingly to the policy for FTBFS/FTI bugs (https://docs.fedoraproject.org/en-US/fesco/Fails_to_build_from_source_Fails_to_install/), your package may be orphaned in 8+ weeks.

P.S. The data was generated solely from koji buildroot, so it might be newer than the latest compose or the content on mirrors.

P.P.S. If this bug has been reported in the middle of upgrading multiple dependent packages, please consider using side tags: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/#updating-inter-dependent-packages

Thanks!

Comment 1 Miro Hrončok 2021-08-02 10:09:21 UTC
*** Bug 1989018 has been marked as a duplicate of this bug. ***

Comment 2 Ben Cotton 2021-08-10 13:13:38 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 35 development cycle.
Changing version to 35.

Comment 3 Fedora Update System 2021-08-17 09:54:25 UTC
FEDORA-2021-666ea592fe has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2021-666ea592fe

Comment 4 Fedora Update System 2021-08-17 10:22:08 UTC
FEDORA-2021-102f78d941 has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2021-102f78d941

Comment 5 Fedora Update System 2021-08-17 10:44:16 UTC
FEDORA-2021-666ea592fe has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 6 Fedora Update System 2021-08-18 08:14:45 UTC
FEDORA-2021-102f78d941 has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.