Bug 198430 - [zh_CN] shortcuts are not uniform (need to be in English)
[zh_CN] shortcuts are not uniform (need to be in English)
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: system-config-nfs (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-11 07:55 EDT by A S Alam
Modified: 2013-07-02 20:37 EDT (History)
2 users (show)

See Also:
Fixed In Version: 5.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-08 09:06:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (15.75 KB, image/png)
2006-07-11 09:22 EDT, A S Alam
no flags Details
screenshot (16.48 KB, image/png)
2007-02-08 09:05 EST, A S Alam
no flags Details

  None (edit)
Description A S Alam 2006-07-11 07:55:34 EDT
Description of problem:
In translation of application, some shortcuts are not in English, 

Version-Release number of selected component (if applicable):
system-config-nfs-1.3.19-1

How reproducible:
Everytime

Steps to Reproduce:
1. run system-config-nfs
2.  Open   Add dialog
3. last 2 tabs shortcuts are in local language
  
Actual results:
Shortcut keys are in local language

Expected results:
can be in English, to make uniform and more useful

Additional info:
Comment 1 A S Alam 2006-07-11 09:22:51 EDT
Created attachment 132236 [details]
screenshot
Comment 2 Nils Philippsen 2007-02-08 08:59:31 EST
There have been many translation updates since you reported your problem. Has
this issue been fixed yet, if not, which languages show this problem? If there
is anything to fix, this bug should probably assigned to the translation team
and back to me when they're ready.
Comment 3 A S Alam 2007-02-08 09:05:50 EST
Created attachment 147652 [details]
screenshot

Thanks Nils,
I checked with following version, and it is "fixed"
system-config-nfs-1.3.23-1.el5

attaching screenshot for ref.

Note You need to log in before you can comment on or make changes to this bug.