Bug 198437 - Package db4 lacks IPv6 support
Package db4 lacks IPv6 support
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: db4 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
:
Depends On:
Blocks: IPv6Blocker
  Show dependency treegraph
 
Reported: 2006-07-11 08:33 EDT by Peter Vrabec
Modified: 2013-07-02 19:16 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-05 12:05:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Vrabec 2006-07-11 08:33:32 EDT
This bug was reported automaticaly in connection with IPv6 project.
Our aim is to support IPv6 in all Fedora Core packages so FC6 and RHEL5 will be ready for IPv6.
		
This package seems to lack IPv6 support.
Comment 1 Jan Pazdziora 2006-07-11 09:21:06 EDT
Only the examples_c/ex_repquote/ex_rq_net.c file in the 4.3.29 version seems to
have some network specific code. Is a fix necessary for an example code?
Comment 2 Jindrich Novy 2006-07-11 10:27:45 EDT
Should be fixed by the time. Maybe to focus on other ipv6 items is the way to
follow since it's quite unlikely a customer will complain about non-ipv6 ready
example file in db4.
Comment 3 Jindrich Novy 2006-09-05 12:05:45 EDT
Example code doesn't affect db4 functionality, closing WONTFIX as the
ex_rq_net.c example is used only as an illustration of multithreaded/network
capability of db4.

Note You need to log in before you can comment on or make changes to this bug.